Skip to content
#

json-pointer

Here are 101 public repositories matching this topic...

A C++, header-only library for constructing JSON and JSON-like data formats, with JSON Pointer, JSON Patch, JSON Schema, JSONPath, JMESPath, CSV, MessagePack, CBOR, BSON, UBJSON, toon-format

  • Updated Oct 13, 2026
  • C++

Framework for representing, validating, querying, and manipulating generic JSON values in Swift 6. Supported are standards such as JSON Text Sequences (RFC 7464), JSON Pointer (RFC 6901), JSON Path (RFC 9535), JSON Patch (RFC 6902), JSON Merge Patch (RFC 7396), and JSON Schema.

  • Updated Oct 13, 2026
  • Swift

Add this topic to your repo

To associate your repository with the json-pointer topic, visit your repo's landing page and select "manage topics."

Learn more